Categorie: Delta Voeding 15V 15A + 5V 13A

Delta Elektronika 0-15V 15A +5V 13A Labvoeding

Een tijd geleden heb ik 2 Delta Elektronika voedingen gekregen van een collega. De ene voeding is 0-15V 15A en de andere is een vaste spanning van 5V bij max 13A. De eerste is defect en de 2e is nieuw.

Omdat de ene voeding niet werkte is het project gestart met het foutzoeken.Ik heb geprobeerd dit proces wat te beschrijven:

Op de uitgang van de voeding kwam max 0.5V.  Nu had ik gelezen dat bij deze voedingen de crow-bar nogal wel eens stuk wil gaan, dus eerst dit circuit maar eens gedisabled, maar helaas had dit geen effect.
In tussentijd had ik van Delta het schema ontvangen, dat scheelt al bij het zoeken. Hierdoor kon ik zien waar de pulsen op het switchmode gedeelte moesten staan. Dat zag er allemaal ok uit, maar ik zag bij de opamps dat de spanningsregeling werd tegengewerkt door de stroombegrenzing. Dit zou niet mogen omdat de potmeter volledig open stond. Na wat zoeken bleek dit door een kapotte zener diode veroorzaakt te zijn.
Joepie de voeding doet het, wel nee, nog niet echt. De voeding maakt nu spanning maar bijna geen power, bij de minste belasting zakt de spanning weer in. Nu zat er op de print een extra klein printje bij gehobbyd dat niet in het schema stond. Hieruit vertrokken 2 draden die aan 1 van de DIN connectoren waren geknutseld. Na deze 2 draden doorverbonden te hebben werkte de voeding eindelijk correct. Dus een 1 Ohm weerstand aangesloten voor een power test. Alles werkte zoals het moet. Voeding vervolgens uitgezet en terug aan, pff hij doet het niet meer, terug 0V op de uitgang.  Zener checken: goed, draad is nog altijd doorverbonden. Toen zag ik op mijn AC voeding op de stroom meter dat deze toch opliep als ik de spanning omhoog draaide op de voeding. Dit betekende dus dat er in de voeding zelf iets stroom zat te gebruiken. Een weerstandsmeting op de uitgang gaf 0 Ohm aan, kortsluiting dus. Eerst dacht ik aan de gelijkricht diode’s, dus die maar eens los gehaald, nee die waren nog goed. Toen de elco’s, de eerste eruit gehaald, meteen prijs, die lag in kortsluiting. Nog nooit eerder gezien bij een elco. Maar goed, dan maar alle 3 vervangen, wat niet zo simpel bleek aangezien deze bouwvorm nergens te koop was. Dan maar de voet eraf slopen en er nieuwe elco’s op solderen. Het zijn uiteindelijk 4 elco’s op de voeten van 3 geworden omdat ik de juiste waardes niet had liggen.

Na dit foutzoeken werd het project een stuk makkelijker. Ik heb de interne potmeters vervangen door externe. En heb de 2 voedingen, samen met een paar hulpvoedingen en paneelmeters ingebouwd in een behuizing, dat zag er dan zo uit:

De front plaat:

Ik ben nog niet tevreden met de labeling, dus dit moet ik in de toekomst nog aanpassen, maar voor het moment is het af en heb ik de voeding alvast geïnstalleerd. Als ik weer een goed idee heb over hoe ik de tekst beter erop kan zetten ga ik deze nog aanpassen. Mocht je nog een suggestie hebben hiervoor mag je deze altijd hier onder in de reacties achterlaten.

Met dank aan Stefan voor de voedingen en Peter voor de schema’s!